• PCI-E 1.0, 2.0 и 3.0 - проблема совместимости

    Драйвера, nVidia GeForce, AMD ATi Radeon, Intel VGA, OpenGL, DirectX


    Ганс Копф Гость

    Сообщения: 3
    Есть у меня новенькая GeForce 960 GTX с 4 гигами памяти на борту. Она поддерживает работу в слоте PCI-E 3.0. Только одна проблема: у меня старый компьютер. Вопрос: будет ли современная видеокарта поддерживать такое старье? Не сорит ли она у меня? Или все же нужно обновлять железо?

    Rik0 Аватара пользователя
    Участник

    Сообщения: 115
    Никакой проблемы. Проблема может быть только в играх, ведь ставить новую видеокарту на компьютер со слабым процессором - это все равно, что ставить коробку передач от BMW на Ладу Калину :D

    Ганс Копф Гость

    Сообщения: 3
    То есть, в принципе ставить видюху на старый компьютер можно, не слетит?

    Rik0 Аватара пользователя
    Участник

    Сообщения: 115
    Можно, даже не сомневайся - работать будет. Можно наоборот ставить старую видюху на новый компьютер - также не будет никаких проблем, в PCI-Express предусмотрена обратная совместимость.

    -=GadZZillA=- Аватара пользователя
    Крутой админ

    Сообщения: 3300
    Откуда: Город-герой Торез

    Самое главное - блок питания, потянет ли он нагрузку, при которой будет работать Ваша карточка?

    Ганс Копф Гость

    Сообщения: 3
    Хм, а ведь и действительно работает! :) Блок питания у меня на 600 Ватт. Вроде тянет, погамал в Battlefield 1 на средних настройках, на максимальный идет, но жутко тормозит. Несказанно рад и благодарю за оперативный ответ. :THUMBS_UP:

    BorMachine Аватара пользователя
    Гость

    Сообщения: 6
    У меня материнка за 2006 год :D Она прекрасно работает с видеокартой GeForce 860 2013 года выпуска на 2 гектара. БП на 550W. Все нормально работает.


    Вернуться в Видеоадаптеры

    cron



    © DesktopsLAB.ru 2009-2015
    Powered on phpBB
    Absolution style by Christian Bullock